Phpmyadmin出錯

分享于 

1分钟阅读

互联网

  简体

問題:

更新ubuntu后出現這個問題,

ubuntu 18.04上的php 7.3版本。

錯誤:

PHP Warning: require_once(Symfony/Polyfill/Apcu/autoload.php): failed to open stream: No such file or directory in /usr/share/php/Symfony/Component/Cache/autoload.php on line 6


答案1:

我發現一個修復(還有Ubuntu 18.04 ),我降級軟體包php-symfony-polyfill-apcu回到1.6.0 -2.已升級的版本不再包含所有相同的文件,包括'Symfony/Polyfill/Apcu/autoload.php' 導致問題的文件。


答案2:

我必須重新安裝phpmyadmin來修復這個問題,相同的Ubuntu伺服器18.04。


sudo apt remove phpmyadmin


sudo add-apt-repository ppa:phpmyadmin/ppa


sudo apt install phpmyadmin





相关文章